• Welcome to PlumbersForums.net (formerly UKPlumbersForums.co.uk). Please login with your usual username and password. Or register for free if you haven't already done so.

Discuss UFH problem: flow valves not rising and falling in the Underfloor Heating Forum area at PlumbersForums.net

chris85

New Member
Messages
6
Reaction score
1
Hi all, I have an issue with my UFH that I hope you can help with.

We have UFH but have never been 100% sure that it works as it should: the lounge/kitchen (one room) has been fine, but the bedrooms have always been a bit chilly. I've put this down to them being carpeted and it taking longer for the heat to transfer through.

But now we have a baby on the way and really need to get to the bottom of it, so I've been trying to adjust the flow valves to balance the rooms better thinking that this may solve the issue. However, when I loosen/tighten the flow valves only the one for the kitchen rises and falls to show more/less flow to that zone. Can anyone suggest what the issue may be? And is this tied to our flat being cold?

As an example, the heating was on all day yesterday and set at around 18 degrees in the bedroom. When we went to go to bed the thermometer was only reading 14 degrees.

Some additional info:
- The actuators all seem to work - the pins on top rise and fall in line with the thermostats in each room.
- I can tell that water is flowing to zones, even if the flow valve indicator is right at the top (0 l/s) because the pipes underneath feel hot. Likewise, when I close them all the way the pipes feel cold.
- The pump is brand new and was installed by a plumber due to the old one expiring.

Thanks in advance! Would appreciate any advice you can give me.

Here's what the manifold looks like:
IMG_20190123_221437.jpg
 

SimonG

Trusted
Plumber
Esteemed Member
Messages
18,243
Reaction score
9,787
Could be air. Flush out each loop with mains, redose with inhibitor and go from there
 

chris watkins

Plumber
Messages
5,008
Reaction score
2,204
Doesn't look like it has been commissioned correctly.
The normal Flow temp would be 50 deg C you have 38-39 try adjusting the thermostatic mixer to raise the flow.
As it is cold & if the flow rates were correct I would expect to see around a 7 deg drop flow to return you have 1 or 2.
The high limit is set to 80 I would have expected 60 - 65.
 
OP
C

chris85

New Member
Messages
6
Reaction score
1
Have you asked the plumber who fitted the new pump to take a look?
I didn't ask him to balance it, but he did adjust the temperatures in the flow and return and professed them to be as they should be. Not sure UFH was his speciality so may go for someone else next time .
 
OP
C

chris85

New Member
Messages
6
Reaction score
1
Could be air. Flush out each loop with mains, redose with inhibitor and go from there
Thanks SimonG. I suspect air may be the issue. What's an inhibitor? Shall I get a pro to do this for me?
 
OP
C

chris85

New Member
Messages
6
Reaction score
1
Doesn't look like it has been commissioned correctly.
The normal Flow temp would be 50 deg C you have 38-39 try adjusting the thermostatic mixer to raise the flow.
As it is cold & if the flow rates were correct I would expect to see around a 7 deg drop flow to return you have 1 or 2.
The high limit is set to 80 I would have expected 60 - 65.
Thanks Chris,

I've just checked now and the flow is at 45 and the return is at 35 . I guess the high limit is the white box strapped to the front of the flow? I've turned that down to 60 as you suggest . It was the plumber who installed the pump that set all these temps, so guess I need a UFH expert next time!

Thanks again,
Chris
 

chris watkins

Plumber
Messages
5,008
Reaction score
2,204
Thanks Chris,

I've just checked now and the flow is at 45 and the return is at 35 . I guess the high limit is the white box strapped to the front of the flow? I've turned that down to 60 as you suggest . It was the plumber who installed the pump that set all these temps, so guess I need a UFH expert next time!
Thanks again,
Chris
Do you know what is the mixing valve & how to adjust it to raise the flow temperature ?
Another photo of the pump etc to the left would be good.
 
OP
C

chris85

New Member
Messages
6
Reaction score
1
Do you know what is the mixing valve & how to adjust it to raise the flow temperature ?
Another photo of the pump etc to the left would be good.
Here you go - sorry everything looks a bit dusty!

IMG_20190124_223018.jpg

I believe the mixing valve is the white plastic thing in the top of the picture (set to 45 degrees), which will take the water from the boiler (circa 80 degrees) and mix it with the return from the manifold (c. 35 degrees) to get the right temp for the UFH?

Is 45 degrees about right for this? I understand it shouldn't be too high as the floor/pipes/fittings might not like it?

Thanks again for any help on this - my wife and I really appreciate it.

Chris
 

chris watkins

Plumber
Messages
5,008
Reaction score
2,204
Hi Chris & Wife
The normal flow temp for these system is 50 degC so I would suggest you turn it up a touch (don't tell anyone but at a push it could go up to 55- 60 but no higher).
I would also suggest turning the pump down you have a small system & the new pump is more powerful than the old, push the button next to the green speed light indicator until "I" is illuminated (not flushing).
Try that & see, otherwise it is either the length of time it is on for (it takes the heating an hour to raise the room temp by 2degC) or flow rates need adjustment.
PS. wish you both well with the new baby, is it your first??
 
OP
C

chris85

New Member
Messages
6
Reaction score
1
Hi Chris & Wife
The normal flow temp for these system is 50 degC so I would suggest you turn it up a touch (don't tell anyone but at a push it could go up to 55- 60 but no higher).
I would also suggest turning the pump down you have a small system & the new pump is more powerful than the old, push the button next to the green speed light indicator until "I" is illuminated (not flushing).
Try that & see, otherwise it is either the length of time it is on for (it takes the heating an hour to raise the room temp by 2degC) or flow rates need adjustment.
PS. wish you both well with the new baby, is it your first??
Thanks Chris, yes it will be our first. The pump is on setting 2 out of 3 currently, so I'll turn it down to 1, and also bump the mixer up to 50. We have the heating on almost permanently as it seems so ineffective, so it can't be to do with that.

If it still doesn't work I'll call in a pro to bleed it and balance it.

Thanks again,
Chris
 

Forum Sponsors

Corgi - Plumbing Supplies for Professional Plumbers

Plumbase - Plumbing Parts for Plumbers

Underflor Heating Systems by uHeat

Wetroom Supplies by Wetroom Store

Nicobond - Wetroom and Tiling Supplies

Corgi - Plumbing Supplies for Professional Plumbers

Top Bottom