Discuss Problems with hot water on a gravity fed system. in the Plumbing Forum | Plumbing Advice area at PlumbersForums.net

Messages
2
Reaction score
0
Asking for a neighbour. He has an old style gravity fed heating system with tank and immersion heater. He has just changed the pump and three way valve actuator. His heating works but if he selects hot water it turns the heating off. Any suggestions would be appreciated, thank you.
 
uHeat Forum Sponsor - PlumbersForums.net
This official sponsor may provide discounts for members
Messages
77
Reaction score
27
Agree check wiring first. He has fitted the correct valve i.e. three port mid position and not a diverter valve, which gives priority to hot water?
 
Messages
4
Reaction score
0
Hi, I think it's my neighbour who started this post for me...

I bought the correct actuator (3 port mid position).

Here's the full circumstances...

My system worked fine for years until about 3 months ago when the system started with a fault that meant it would only do either hot water or heating, but not both at the same time (if I had both on then only the heating would work)

I swapped the pump out (thinking it was that) but then the fault changed, only the heating would work and once you tried to put the water on it stopped the heating completely, even after turning the water off!. I've now swapped the actuator but still the same latter fault.

The heating will now only work if I drain the system and start it and never use the hot water (or at least it's done it the last two times over the weekend, one each after changing the pump and actuator, I know I didn't need to for the latter but was the only way to get the heating to work) so I'm about to drain it again and refill it to see if the heating will start again.

All the wiring is fine, I took photos before taking the other one off, and put them back identically, plus the fault was there beforehand.

I really don't want to have to spend anymore money changing the controller and WiFi thermostat (unless that's the fault of course) just out of work thanks to Brexit so haven't got money to waste if that's not the fault & more importantly, the Mrs just come out of hospital so I really need to get this fixed for her, at least the heating as we've got the emersion boiler for water.

Oh yeah, I've also tried with the actuator locked open, still no good, and yes I locked it open before removing and locked the new one open while fitting.

I'm really stumped and desperate to get it fixed for the Mrs,

Hope you know something that I'm missing?

Thanks in advance for any assistance you can offer.

Cheers,

Woody
Post automatically merged:

Is this post in the right place or should it be in the central heating section?
 
Last edited:
Messages
1,297
Reaction score
476
I think it would help if you can provide a schematic and a couple of photos of your system, please.

My first guess is that your hot water circuit may be blocked with sludge, which might have been the original problem. Another possibility is an an airlock.
 
Messages
4
Reaction score
0
I think it would help if you can provide a schematic and a couple of photos of your system, please.

My first guess is that your hot water circuit may be blocked with sludge, which might have been the original problem. Another possibility is an an airlock.
I think it's the valve because even when it's manually locked open on ab the tap water still doesn't get hot so I think it's not opening properly, even with the new actuator.

I still would like a professional opinion though before I change it.

Just to clarify as another person I spoke to thought I meant I had no water...
I have a water flow out of my hw taps, it just never gets hot.

I left just the HW supply switched on for a few hours the other day whilst I had to go out, when I got back, the actuator was really hot as if the heating or water was working and flowing but neither was.

So the power is getting to it, it's just not functioning. 😪

I took the valve off yesterday so I could see if it was blocked and also so I know how it works on the inside.

No blockage and it moves easy with my fingers, very rusty looking so I've ordered another, but nowhere had just the valve so had to buy one with an actuator on!

I'm just waiting to get the txt to say it's arrived so I can collect it.

BEFORE I FIT THE ABOVE, it's definitely not the thermostat on the water tank (immersion heater) is it? I can't see how it can be if the actuator is getting the signal but unable to move the valve, but I'd rather not have to spend the money on it, so this will be my only chance cos once it's fitted I can't take it off and take it back.

* My junction box *
This is exactly as it was before I started doing anything and I'm taking it as granted that it's all correct because it used to work for 5+ yrs when we had the new boiler installed.

THAT BEING SAID...

Why is there a grey wire going into the earth? T9 second from right
If I touch the screw with my screwdriver it lights it up saying it's live, I didn't think that was supposed to happen???

Screenshot_20191010_101315_com.android.gallery3d.jpg

Bottom Row
1 = E - Mains + Boiler
2 = N - Mains + Boiler + WiFi
3 = L - Mains + Boiler + Controller

4 = Boiler/Black
5 = WiFi/Black
6 = Boiler/Grey - WT/Blue
7 = WiFi/Grey - Controller/Black
8 = Controller/Grey - WT/Brown
9 = E - Controller + WT
10 = Blank

Top Row
1 = E - Actuator + Pump
2 = N - Actuator + Pump
3 = L - WiFi/Brown

4 = Pump/Brown
5 = Actuator/White
6 = Actuator/Orange
7 = Blank
8 = Blank ???
9 = Actuator/Grey ???
10 = Blank

Thanks to everyone for your suggestions so far, and can someone let me know if that T9 grey cable is correct.

Cheers,

Woody
 

Gasmk1

Gas Engineer
Messages
1,167
Reaction score
352
becasuse they have used the earth wires as lives they should have colour coded them
 
Wetroom Store - PlumbersForums.net Sponsor
Power Shower Booster - Official PlumbersForums.net Sponsor
Test4Less PlumbersForums.net Sponsor
Corgi Direct - Plumbers Forums Sponsor
Plumbase - PlumbersForums.net Sponsor
uHeat Forum Sponsor - PlumbersForums.net
Plumbing Advice - Find Plumbers Jobs

Latest Plumbing Advice

Top Bottom