• Welcome to PlumbersForums.net - The international plumbing advice forum. Professional plumbers sharing advice with fellow plumbers and DIY alike. Register for free today!

Discuss No heat downstairs since Homeserve 'fixed' it in the Central Heating Forum area at PlumbersForums.net

Shcuble

New Member
Messages
12
Reaction score
0
Prepare for a long story/process..
Open vented system no longer heats downstairs radiators.
No thermastatic valves just manual.
Boiler downstairs, BAXI, seems to work fine

I am a DIYer, Homeowner just over 1 year.
Moved in, heating was fine.
Then some blew up in the airing cupboard.
After 8 homeserver visits and a compensation cheque for their lack of skills..
The motor has been replaced twice
The diverter valve 3 times
HW tank stat twice
Room thermastat once
Whole system drained twice.
Eventually the electrical problem was fixed

Since then, we no longer get heating downstairs, their last visit "there must be a blockage caused by sludge". This is when i sacked them off and looked into this myself.

I've removed and flush out EVERY radiator in the house (Yes, they did have a fair amount of sludge in, now removed) I placed them back in and bled the air. Still no heat downstairs.

So i drained the system down as much as i could, every radiator open, doing this, i found that even though the water stopped coming out, if i went to another downstairs radiator, it was full of water?? This may be normal, or this might be part of the issue?

This is when i also added a Magiclean filter to the system, on the pipe between outlet of the pump and diverter valve. I bought 2m of pipe and ended up with 1.3m left, only used around 30cm but there was a lot of trial and error with fitting due to very tight space. This thing is working a treat, up to now it has cleaned a good amount (nothing compared to what i manually flushed out, it would have taken months of cleaning for the filter to do the same job if at all)

Once drained, i cleaned the header tank, added 2 liters of 800x cleaning solution (I have 9 radiators, most single but some double) so this should have been more than enough. Let everything fill up and bled the air, ran for 24 hours, mostly with heat, but at night i turned off the boiler and left pump running.
Next day i went around to each radiator at a time, attached hose to downstairs radiator, left the top tank filling ON, and left the pump on.
My idea was to keep adding fresh water to the system whilst draining each downstairs radiator, diluting the chemical in the system (Not letting the header tank get low) did this for around 2 hours.
Then drained the whole system. again, downstairs radiators still had water in them? so drained them manually as well.

Added neutralister to the header tank, let everything fill up, bled and ran for 1 week.

Still no heat downstairs!:(

So i learned about air locks.
Upstairs rads were fine and bled, so turned them all off at just 1 side as normal.

One at a time, isolated each radiator, bled out pressue, removed whole bleed nut(i think its called) attached a plastic nut to hose adapter.
Then i opened one side of the radiator fully for a few seconds, from what i can tell, a few bubles came out, turned that side off, did the other side.
Moved on to the next rad.

Every time i did this, hot water came through one side as expected, so the hot feed must be fine.
The cold side also generated high pressure as expected.

So this is where i am up to.
All upstairs radiators turned off, no heat downstairs.
Hot and cold feed seem to be fine to me.
pump seems to be working fine.

I have no idea what to do, the hot water is being pushed into the radiators, the cold water will flow backwards at force, so i assume the pipe isn't blocked.

Any ideas or questions extremely appriciated :)

Magiclean 1.jpeg

Magiclean 2.jpeg

Magiclean 3.jpeg

Magiclean 4.jpeg
 
OP
S

Shcuble

New Member
Messages
12
Reaction score
0
And before anyone asks, yes i know the valves are closed in the pics, this was when i installed, now they are open
 

Rob Foster

Well-Known Member
Messages
2,083
Reaction score
495
ok Snc...can you put up a diagram of your system as you reckon it is...just biro one will do...include the boiler, the pump etc and any 3 way valves etc. crucially are the defuct rads
on the main system or is upstairs on a diff loop than that below or are the dstairs all dropped. centralheatking
 

ShaunCorbs

S. Mod
Plumber
GSR
Messages
23,296
Reaction score
6,257
So with all the rads upstairs turned off what happens

Rad trvs get warm anything ?
 

Riley

S. Mod
Plumber
GSR
Messages
10,622
Reaction score
3,452
Has anybody checked that the pump is working rather than just assuming it’s working okay
 
Messages
169
Reaction score
32
Had the same situation on a job recently found a big blockage on the flow from the boiler into the pump get a magnet a try the circs in the airing cupboard to see if it sticks
 

Jones82

GSR
Messages
166
Reaction score
34
Do you have a separate thermostat for the heating downstairs, the system may be zoned with another 2 port valve somewhere. If so, you would have two room thermostats.

Or perhaps there's a gate valve on the return from the downstairs heating system somewhere. How old is the house? Could also be an old non return valve on some pipe work somewhere thats blocked or stuck shut.
 
OP
S

Shcuble

New Member
Messages
12
Reaction score
0
This is the heating plan as far as i am aware.
All upstairs rads off - 2 rads downstairs kinda warm, 3 main ones stone cold.

I am sure the pump is working, as i've opened drain valves on lower rads with and without the pump on and i'm confident it is producing pressure when on.

@Steve weightman before all the cleaning, a magnet would stick to the water/air seperator in the aircupboard, i've just tested and it still does

@Jones82 It's only one zone for the whole house
House built in 1997 so not that old!

Like i said, i can isolate a rad downstairs, take out the nut from the top, put on a house and open each valve on the rad, one will give me flow hot water, other will give me flowing colder water, so the pipes going to them seem fine..

If there was for some reason a non return valve on the heating system, where would i look?

HEating.png
 
Messages
169
Reaction score
32
This is the heating plan as far as i am aware.
All upstairs rads off - 2 rads downstairs kinda warm, 3 main ones stone cold.

I am sure the pump is working, as i've opened drain valves on lower rads with and without the pump on and i'm confident it is producing pressure when on.

@Steve weightman before all the cleaning, a magnet would stick to the water/air seperator in the aircupboard, i've just tested and it still does

@Jones82 It's only one zone for the whole house
House built in 1997 so not that old!

Like i said, i can isolate a rad downstairs, take out the nut from the top, put on a house and open each valve on the rad, one will give me flow hot water, other will give me flowing colder water, so the pipes going to them seem fine..

If there was for some reason a non return valve on the heating system, where would i look?

View attachment 39018
The place I found a blockage was on the pump isolation valve and an amount of pipe just before it . I found all rads downstairs weren't working and also cleaned all the rads with system cleaner
 
OP
S

Shcuble

New Member
Messages
12
Reaction score
0
Just found this schematic for the house!
Although the piping does seem slightly different

WhatsApp Image 2019-06-08 at 18.04.56.jpeg
 

Riley

S. Mod
Plumber
GSR
Messages
10,622
Reaction score
3,452
Id still be looking at pump or a partial blockage, heat rises.

I think you would benefit from a visit from a recommended engineer.

Do you have any recourse with homeserve ie you’ve paid and they’ve not delivered.
 

Riley

S. Mod
Plumber
GSR
Messages
10,622
Reaction score
3,452
Id still be looking at pump or a partial blockage, heat rises. You may get “pressure” as you put it but you’ll also be getting head of pressure from the tanks in the loft

I think you would benefit from a visit from a recommended engineer.

Do you have any recourse with homeserve ie you’ve paid and they’ve not delivered.
 
OP
S

Shcuble

New Member
Messages
12
Reaction score
0
Id still be looking at pump or a partial blockage, heat rises.

I think you would benefit from a visit from a recommended engineer.

Do you have any recourse with homeserve ie you’ve paid and they’ve not delivered.
tbh that sounds about right, with the amount i've done and checked.
Luckily heating is covered through TSB home insurance, if the heating breaks, they come out for free. Unfortunatly, it is homeserver TSB use for these call outs. So i've lost 4 full days as holidays, could be worse, but it shouldn't have taken 7 visits to diagnose an electrical issue with the room thermistat.
 
Messages
234
Reaction score
87
Are you closing the bypass when you're turn the rads off upstairs also?

Otherwise it'll just sail round the bypass if downstairs are air locked.

Edit: Sorry from the diagram I assumed there was one, but there isn't from what I can see on pictures.
 

Rob Foster

Well-Known Member
Messages
2,083
Reaction score
495
Prepare for a long story/process..
Open vented system no longer heats downstairs radiators.
No thermastatic valves just manual.
Boiler downstairs, BAXI, seems to work fine

I am a DIYer, Homeowner just over 1 year.
Moved in, heating was fine.
Then some blew up in the airing cupboard.
After 8 homeserver visits and a compensation cheque for their lack of skills..
The motor has been replaced twice
The diverter valve 3 times
HW tank stat twice
Room thermastat once
Whole system drained twice.
Eventually the electrical problem was fixed

Since then, we no longer get heating downstairs, their last visit "there must be a blockage caused by sludge". This is when i sacked them off and looked into this myself.

I've removed and flush out EVERY radiator in the house (Yes, they did have a fair amount of sludge in, now removed) I placed them back in and bled the air. Still no heat downstairs.

So i drained the system down as much as i could, every radiator open, doing this, i found that even though the water stopped coming out, if i went to another downstairs radiator, it was full of water?? This may be normal, or this might be part of the issue?

This is when i also added a Magiclean filter to the system, on the pipe between outlet of the pump and diverter valve. I bought 2m of pipe and ended up with 1.3m left, only used around 30cm but there was a lot of trial and error with fitting due to very tight space. This thing is working a treat, up to now it has cleaned a good amount (nothing compared to what i manually flushed out, it would have taken months of cleaning for the filter to do the same job if at all)

Once drained, i cleaned the header tank, added 2 liters of 800x cleaning solution (I have 9 radiators, most single but some double) so this should have been more than enough. Let everything fill up and bled the air, ran for 24 hours, mostly with heat, but at night i turned off the boiler and left pump running.
Next day i went around to each radiator at a time, attached hose to downstairs radiator, left the top tank filling ON, and left the pump on.
My idea was to keep adding fresh water to the system whilst draining each downstairs radiator, diluting the chemical in the system (Not letting the header tank get low) did this for around 2 hours.
Then drained the whole system. again, downstairs radiators still had water in them? so drained them manually as well.

Added neutralister to the header tank, let everything fill up, bled and ran for 1 week.

Still no heat downstairs!:(

So i learned about air locks.
Upstairs rads were fine and bled, so turned them all off at just 1 side as normal.

One at a time, isolated each radiator, bled out pressue, removed whole bleed nut(i think its called) attached a plastic nut to hose adapter.
Then i opened one side of the radiator fully for a few seconds, from what i can tell, a few bubles came out, turned that side off, did the other side.
Moved on to the next rad.

Every time i did this, hot water came through one side as expected, so the hot feed must be fine.
The cold side also generated high pressure as expected.

So this is where i am up to.
All upstairs radiators turned off, no heat downstairs.
Hot and cold feed seem to be fine to me.
pump seems to be working fine.

I have no idea what to do, the hot water is being pushed into the radiators, the cold water will flow backwards at force, so i assume the pipe isn't blocked.

Any ideas or questions extremely appriciated :)

View attachment 39012

View attachment 39013

View attachment 39014

View attachment 39015
I want to take you back to...
'something blew in the cupboard' then you called homeserve..up till then your ch was operating ok ? but they did not fix it...yes. The liability really lies with them who knows what their numpty has done...centralheatking
 

Forum Sponsors

Corgi - Plumbing Supplies for Professional Plumbers - Plumb Advice

Plumbase - Plumbing Parts for Plumbers - Plumbers Advice

Power Shower Booster for Power Showers - Plumbing Advice

Underflor Heating Systems by uHeat - Plumbing Advice

Wetroom Supplies by Wetroom Store

Nicobond - Wetroom and Tiling Supplies - Plumbers Installation Advice

Corgi - Plumbing Supplies for Professional Plumbers - Advice for Plumbers

Do you have a DAB radio for work?

  • Yes

  • No


Results are only viewable after voting.

Latest Plumbing Advice

Top Bottom